Polmo Required Plugins

After installing Polmo WordPress Theme, you will need to install two necessary plugins used by this theme.

After activating Polmo Theme, it will automatically suggest you to install Contact Form 7 and Polmo Post Type Plugins.

or Go to Install Plugins from Appearance on the left side.